Fallo baterías id3 e id4

Dionisio

Forero Activo
Ubicación
Madrid
Versión
1st
Color
Azul Dusk metalizado
Buenas tardes.

El viernes por fin me devolvieron el coche después de 1 mes supuestamente le cambiaron dos módulos de la batería cual es mi sorpresa que al recoger el coche con un 80 % de batería me marcaba 224 km de autonomía y se encontraba en modo Off Line del que todavía no ha salido pero bueno lo que me preocupa es la autonomía después de la reparación me comentaron en el concesionario que le rodara Y la autonomía se re calcularía automáticamente por lo que he gastado toda la batería hasta llegar a un 5 % y le he recargado lentamente hasta llegar al 100 × 100 para equilibrar las celdas cual es mi sorpresa que la autonomía sigue siendo bajísima con un consumo medio de 17,4 kW hora la autonomía es la que os muestro en la foto. No sé si debo preocuparme y acudir de nuevo al taller que opináis?
La estimación de autonomía es recalculada por el vehículo teniendo en cuenta el consumo de los últimos (no recuerdo cuántos) km por lo que es muy dependiente del estilo de conducción que hayas tenido recientemente, de si has realizado viajes con pendientes, la velocidad que hayas utilizado en autopista (a partir de 100-120km/h la fricción aerodinámica dispara el consumo: la potencia necesaria debido a la resistencia al avance aumenta con el cubo de la velocidad: a bajas velocidades es baja pero se dispara a medida que sube la velocidad), etc.
En cuanto al modo Offline, prueba a quitar y poner el fusible 19 siguiendo las instrucciones que se publicaron en este foro (mensaje 24 del hilo "Fallos en tu ID.4").
 
Última edición:

Gorka

Forero Activo
Versión
1st
Color
Gris Manganeso metalizado
A mi personalmente me desconcierta la forma de calculo de autonomia de VW,.. creo que nadie sabe como la calcula,..por lo que directamente ya ni le hago caso,.. pero si teneis dudas, lo mejor es que chequeeis la bateria con carscanner como se ha comentado en otros chats,...y mirad los Kw utiles que le quedan a la bateria, si las celdas efectivamente esta equilibradas,... y si veis algo raro, lo comentamos,...
 

Gorka

Forero Activo
Versión
1st
Color
Gris Manganeso metalizado
Buenas tardes.

El viernes por fin me devolvieron el coche después de 1 mes supuestamente le cambiaron dos módulos de la batería cual es mi sorpresa que al recoger el coche con un 80 % de batería me marcaba 224 km de autonomía y se encontraba en modo Off Line del que todavía no ha salido pero bueno lo que me preocupa es la autonomía después de la reparación me comentaron en el concesionario que le rodara Y la autonomía se re calcularía automáticamente por lo que he gastado toda la batería hasta llegar a un 5 % y le he recargado lentamente hasta llegar al 100 × 100 para equilibrar las celdas cual es mi sorpresa que la autonomía sigue siendo bajísima con un consumo medio de 17,4 kW hora la autonomía es la que os muestro en la foto. No sé si debo preocuparme y acudir de nuevo al taller que opináis?
no se si has puesto que bateria tienes, de todas formas y a pesar de los consejos para mirar la bateria mediante aplicaciones y demas,.. el tema de la autonomia que el vehiculo muestra, lo cierto es que normalmente suele ser superior a la que luego consigues,.. pero suelen decir que la autonomia real es el 75% de la WLTP, los que tenemos 77 KW...510x0.75= 382 Km, y en base a mi experiencia te diria que yo pondria un consumo de 20 Kwh/100 ( si es en ciudad es menos, si hace una temperatura optima es menos, si hace bajo cero sera mas,.. mil historias, pero te haces un viaje promedio y andaras entre 19 y 21,...) asi sale 77/20=385 Km,... lo mismo,... con el 80% tendria que ser mas o menos 304 Km,... (en la de 77 KW)
asi que yo cuando voy al volante y quieres saber mas o menos, pienso 10% de bateria-38 Km,20%-76Km,....y los calculos son muy faciles,..
 

Dionisio

Forero Activo
Ubicación
Madrid
Versión
1st
Color
Azul Dusk metalizado
no se si has puesto que bateria tienes, de todas formas y a pesar de los consejos para mirar la bateria mediante aplicaciones y demas,.. el tema de la autonomia que el vehiculo muestra, lo cierto es que normalmente suele ser superior a la que luego consigues,.. pero suelen decir que la autonomia real es el 75% de la WLTP, los que tenemos 77 KW...510x0.75= 382 Km, y en base a mi experiencia te diria que yo pondria un consumo de 20 Kwh/100 ( si es en ciudad es menos, si hace una temperatura optima es menos, si hace bajo cero sera mas,.. mil historias, pero te haces un viaje promedio y andaras entre 19 y 21,...) asi sale 77/20=385 Km,... lo mismo,... con el 80% tendria que ser mas o menos 304 Km,... (en la de 77 KW)
asi que yo cuando voy al volante y quieres saber mas o menos, pienso 10% de bateria-38 Km,20%-76Km,....y los calculos son muy faciles,..
A mi también me sales esos números más o menos...
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado
Bueno, después de más de mes de el coche en el taller, hoy he podido ir a recoger…. Pero… tendré que volverlo a llevar…
Por un lado, han sustituido dos módulos de baterías, pero por otro, todavía no les ha llegado el sensor de presión del compresor de aire acondicionado.. en diciembre ya no me hace mucha falta, espero q llegue antes de verano 🤦‍♂️
No tienen plazos de entrega, ya que es una pieza que llega de Alemania.
Bueno… paciencia… este tiempo me ha servido para ir leyendo en foros y aprender de gente como Gorka, compre OBD2 que comento y hoy he podido ver la degradación de la batería.
El coche, tiene una año, batería de 77kwh, y por lo que veo en app me da una actual de 72.8, es decir en un año, una degradación de un 5.5% entiendo q por lo q he visto entra más o menos en los rangos…
Bueno un saludo y gracias x la infoEB5CC242-DDF5-400A-A168-C4E74A39660D.png
 

albertvahid

Forero Activo
Ubicación
La Nucía
Versión
Pro
Color
Rojo intenso metalizado
Yo tambien me he comprado uno, nuestro ID4 lo compramos en Julio, lleva 11000Km capacidad de la bateria 73,050Kw/h da una perdida de 5,19%
Lastima no haber hecho esta prueba con el coche nuevo, porque estamos suponiendo que el 100% son 77Kw/h Screenshot_20221119-121725.jpg
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado
Si… pero bueno… ahora es ir viendo como va evolucionando, el mío es de octubre del 2021 y llevo 28.000km.
 

Gorka

Forero Activo
Versión
1st
Color
Gris Manganeso metalizado
Yo tambien me he comprado uno, nuestro ID4 lo compramos en Julio, lleva 11000Km capacidad de la bateria 73,050Kw/h da una perdida de 5,19%
Lastima no haber hecho esta prueba con el coche nuevo, porque estamos suponiendo que el 100% son 77Kw/h Ver el archivo adjunto 538
yo si le hice la prueba el primer dia, y ese dato eran 77.000 Wh, y hay varios videos de youtube en el que indican lo mismo,... pues lamentablemente es mas degradacion de la que se esperaba conforme a las tablas de degradacion que yo habia visto, pero no es escandaloso,... y parece que se va frenando la degradacion, que era los esperable,...
 

Gorka

Forero Activo
Versión
1st
Color
Gris Manganeso metalizado
Bueno, después de más de mes de el coche en el taller, hoy he podido ir a recoger…. Pero… tendré que volverlo a llevar…
Por un lado, han sustituido dos módulos de baterías, pero por otro, todavía no les ha llegado el sensor de presión del compresor de aire acondicionado.. en diciembre ya no me hace mucha falta, espero q llegue antes de verano 🤦‍♂️
No tienen plazos de entrega, ya que es una pieza que llega de Alemania.
Bueno… paciencia… este tiempo me ha servido para ir leyendo en foros y aprender de gente como Gorka, compre OBD2 que comento y hoy he podido ver la degradación de la batería.
El coche, tiene una año, batería de 77kwh, y por lo que veo en app me da una actual de 72.8, es decir en un año, una degradación de un 5.5% entiendo q por lo q he visto entra más o menos en los rangos…
Bueno un saludo y gracias x la infoVer el archivo adjunto 536
pues si que parece un poco mas degradacion que la esperada, pero en la linea de todos,..ademas parece que la celda esta equilibrada,.. has hecho alguna carga al 100% en los ultimos 1000 Km?
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado
pues si que parece un poco mas degradacion que la esperada, pero en la linea de todos,..ademas parece que la celda esta equilibrada,.. has hecho alguna carga al 100% en los ultimos 1000 Km?
No, este finde aprovechare para hacer una carga en modo lento 20%-100% a ver si recupera algo…
O harias solo 20-80 en modo lento?

Salu2
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado
Esto es el no acabar….
A ver si os ha pasado a alguno q tengáis un el OBD2 y car scan.
El primer día me fue perfecto todo, pero hoy no consigo conectar al coche.
Se conecta el móvil al ELM, pero no el ELM al ECU… alguna idea?
He borrado la app, vuelto a instalar, probado con otro móvil… etc etc…

Gracias!09C22204-F37D-44B8-8680-BD27D835EAB3.pngE7C0BA90-59BD-485F-9F41-D7127EB7181B.jpeg09C22204-F37D-44B8-8680-BD27D835EAB3.png
 

azul85

Forero Novato
Versión
1st
Color
Azul Dusk metalizado Negro
Buenos días.

Dado que parece la única forma fiable de comprobar la degradación y el buen estado de la batería me gustaría que me recomendáis un lector OBD que cumpla estas tres características:
1- que sea compatible con el sistema operativo iOS
2- Compatible con Car scanner que al parecer es el que utilizáis la mayoría y parece fiable
3- que no sea muy caro dado que yo solo le quiero para lectura de datos hoy por hoy no me veo con capacidades para programar jejeje
Algún consejo? Gracias por adelantado
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado

Gorka

Forero Activo
Versión
1st
Color
Gris Manganeso metalizado
No, este finde aprovechare para hacer una carga en modo lento 20%-100% a ver si recupera algo…
O harias solo 20-80 en modo lento?

Salu2
para estos casos, recomiendan hacer una descarga hasta el 5% y cargarlo en lenta hasta el 100%,..
con el tema de la conexion, a mi alguna vez me daba error de conexion si ya estaba conectado al OBD con otra aplicacion,.. por ejemplo ABRP,.. el ÖBD solo permite que estes conectado a una aplicacion simultaneamente,... a ver si es tu caso,..
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado
para estos casos, recomiendan hacer una descarga hasta el 5% y cargarlo en lenta hasta el 100%,..
con el tema de la conexion, a mi alguna vez me daba error de conexion si ya estaba conectado al OBD con otra aplicacion,.. por ejemplo ABRP,.. el ÖBD solo permite que estes conectado a una aplicacion simultaneamente,... a ver si es tu caso,..
Gracias Gorka, así hare lo de la carga pues..

No, no lo tengo conectado a nada mas...
 

Gorka

Forero Activo
Versión
1st
Color
Gris Manganeso metalizado
pues que raro,.. yo lo conecto muchisimas veces y nunca me ha dado ese problema,..ni con el software 2.3 ni con el 2.4,...pero por lo que pones parece un fallo de comunicacion entre el coche y el OBD,...
 

dtorres

Forero Activo
Versión
Pro Performance
Color
Gris Manganeso metalizado
pues que raro,.. yo lo conecto muchisimas veces y nunca me ha dado ese problema,..ni con el software 2.3 ni con el 2.4,...pero por lo que pones parece un fallo de comunicacion entre el coche y el OBD,...
si.. lo he probado todo... reiniciar coche.. móvil, desintalar la app, otro iphone, un android... si conecta con el móvil pero no el obd con la centralita del coche...
 
Arriba